ה LiveWriter לפתע עושה בעיות?

כאשר השתמשתם בעורך WLW ובאתם לפרסם לפתע התחלתם לקבל את השגיאה הבאה

An error occurred while attempting to connect to your weblog: Invalid Server Response – The response to the blogger.getUsersBlogs method received from the weblog server was invalid. You must correct this error before proceeding.

כמה דברים (כולל פתרונות) והכי בקצרה:

1. הבעיה החלה לפני כשבוע במערכות וורדפרס רבות ברחבי הבלוגספירה אבל מאז אתמול בערך הבעיה כבר נפתרה, גם אם אתם מקבלים הודעת שגיאה אחרי שאתם לוחצים על הכפתור publish , זה לא אומר שהפוסט לא פורסם, הוא כן, אלא שעכשיו הוא מופיע אצלכם כטיוטא במערכת הניהול של וורדפרס

2. הבעיה בעיקרון היא בקובץ xmlrpc.php שיושב על השרת המאחסן את הבלוג שלכם וה WLW משום מה איבד את ההרשאה אליו, נסו לפתור את זאת עם חברת האחסון שלכם או לשנות את ההרשאות שבקובץ ה htaccess שלכם

3. אני לא לוקח אחריות על הפתרונות שהצעתי בסעיף 2, מבדיקה אצל בלוגרים אחרים, יש כאלה שאצלם זה פתר את הבעיה ויש כאלה שזה רק עשה להם יותר בלאגן, אני כרגע בחיפושים אחרי פתרון בטוח וכמו כן, כאמור, ממשיך לעבוד כאילו כמעט הכל כרגיל

כלומר: לוחץ על כפתור ה publish בסיום הכתיבה, מקבל את הודעת השגיאה ומתעלם ממנה, נכנס לפאנל הניהול של וורדפרס ועובר לעמוד הכתיבה, שם אני מוצא את הפוסט הזה בתור טיוטא (שלם וללא כל פגע או שינוי!) ופשוט מפרסם אותו

עובדה, גם הפוסט הזה שאתם קוראים הרגע זה ממש התפרסם בדיוק ככה!

עידכון (01/04/07)- למיטב ידעתי כיום התקלה חלפה לסופית וניתן לעבוד כבר בצורה רגילה לחלוטין,
אם משום מה עדיין לא עובד לכם נסו פשוט הסרה והתקנה מחדש של ה WLW

0 תגובות

השאר תגובה

רוצה להצטרף לדיון?
הרגש חופשי לתרום!

השאר תגובה

This site uses Akismet to reduce spam. Learn how your comment data is processed.